Octalarm-IP Alerts

What type of alerts is the Octalarm-IP capable of sending?
The Octalarm-IP can transmit the following types of alerts: telephone voice call-ups, SMS, paging and e-mail messages. When the alert concerns a critical alarm, we recommend you make use of the telephone voice call-up. 

Can alerts be blocked within certain time periods?
This is possible in the 'Action Lists' menu. For support, contact our Support Department free of charge by phone on +31174-794022.

Can alerts be forwarded to someone else within certain time periods?
This is possible in the 'Action Lists' menu. For support, contact our Support Department free of charge by phone on +31174-794022.

I am unable to send any e-mail messages via the LAN.
Make sure that port 52525 on the firewall is open.

Configuring the Octalarm-IP

I have lost/forgotten my login code!
You must enter an (operator) code into the Octalarm-IP alarm dialler to access its settings. If you removed all of the operators from the system, or you no longer have the code you can, in principle, no longer access the alarm dialler and you can therefore no longer configure the device.

However, there is a way to generate a temporary code that provides you with temporary installer rights, enabling you to create new operators. Call the Adésys Helpdesk to have a temporary password/login code generated. 

The red LED lamp near the key lock is lit. Does this mean that my emergency battery is defective?
When the red LED lamp near the key lock is lit this means that there was a system malfunction. The cause of this malfunction is shown on the alarm dialler's display. If the cause is not/no longer visible on the display, you can find the cause in the log. In other words, the cause could be something other than a defective emergency battery!

Is it possible to equip any type of Octalarm-IP with a GSM module?
No, only the A Line Octalarm-IP diallers can be equipped with a GSM module.

How do I upload the right software into the dialler after a GSM module is added?
Before you add the GSM module contact the Helpdesk on 0174 794024. We are then happy to assist you with this. 

I am unable to log into the alarm dialler from my PC.
Make sure that the alarm dialler and your PC form part of the same network. Press the reset button below the UTP connection of the alarm dialler to ensure that the dialler is assigned a new IP address.

Where can I purchase the battery (7.2V S battery) for the Octalarm-IP?
You can purchase this battery from your installer or by sending an e-mail with your company details to info@adesys.nl. 

What are the possible language settings?
The Octalarm-IP works with the following languages by default: Dutch, English, French, and German. Spanish is also available on request.

Unable to upload a WAV file. According to IP-prog the file is too big.
We have a separate recorder that can be used for this purpose. You can download this recorder here free of charge.

Software Updates 

There are two ways to update your software, namely: IP-prog or by connecting to the ACC.

IP-prog
You can use IP-prog to update your diallers when there is no internet. You can connect your PC/laptop directly to the alarm dialler and then start up the update.

However, it is not possible to use IP-prog to update other types of Octalarm-IP versions. In other words, you cannot update an Octalarm-IP Type PE with a PG software version. It is therefore not possible to implement a GSM expansion using IP-prog.

If you must or wish to implement an update like this, contact us on +31 174 794024 or complete our contact form.

ACC

The most commonly used updating method is to use the ACC. This means that the alarm dialler must be connected to the internet. Before you do the update you must contact Adésys by phone. We will then provide you with access to this option. If the update involves a type change (for example, a GSM expansion), Adésys will adjust the type via the ACC, before the update actually takes place.

We recently discovered that updates via the ACC do not always complete successfully for versions older than RV-2.10.0. This is why we recommend that you send versions older than RV-2.10.0 to Adésys.  We can then update alarm diallers with these software versions in our Service Centre for you.

Back to the overview